Subject: Re: Building gcc-2.5.8
To: None <>
From: Jason Thorpe <>
List: current-users
Date: 05/13/1994 12:09:45
On Fri, 13 May 94 10:03:07 edt wrote:

 >    What about incorporating a more up-to-date gcc than gcc-2.4.5 into
 >    the source tree?
 > Is there something *wrong* with the one currently in the tree?  It seems
 > to work just fine for everything I've built.
 > Updating for the sake of updating is silly; it leads to more bugs and
 > more of our time wasted.

My $.02...Please don't go to a gcc any higher then 2.4.5...I *very* 
quickly 'upgraded' to the older version after trying out 2.5.8 on our HPs...

Jason R. Thorpe                         737-9533
OSU CS Support                    CSWest Room 12                     737-5567
      'These are my opinions and not necessarily those of anyone else.'
            NetBSD/Symmetry - Coming soon to a Sequent near you!