Subject: Re: X11R6 is not ready for FreeBSD yet
To: Kaleb Keithley <>
From: None <>
List: current-users
Date: 05/08/1994 20:28:38
> X11R6 nominally supports NetBSD 0.9 -- period! If NetBSD-current is
> as far ahead of 0.9 as freebsd-current is ahead of 1.1, then you're
> talking about apples and oranges. Building (or failing to build) on 
> -current is not a fair test by any stretch of the imagination. The X 
> Consortium would be happy to hear about any problems (in the form of 
> bug-reports) in R6 built against 0.9. It would probably be a wise idea 
> to cc: the XFree86 project as well. 
> I should mention that it is our policy that we only support the OS 
> versions that are offically released at the time of our release, so 1.0, 
> -current, -whatever will never be offically supported until R7 ships.

I don't believe that much of the NetBSD-specific support made it into
the R6 core release.  However, the stuff that the XFree86 team
submitted was completely compatible with NetBSD-current as of late

In fact, I don't even know if we got a chance to test it for
NetBSD-0.9; I certainly didn't.

Email:           | Brown University
PGP Key: finger       | Dept of Computer Science