Subject: Two crashes in 20 minutes with 940427
To: None <>
From: None <>
List: current-users
Date: 04/28/1994 19:30:06
Twice in a row, telnetted in over a SLIP connection, I tried to start
the following two things in parallel:

  1. cd /usr/src; make -k obj
  2. ftping several large files to my computer

Both times, my machine crashed within 5 minutes.  The first time, it
rebooted automatically (now that I have removed DDB).  The second
time, it froze completely.  Nothing was printed on console when I came
home, except for the frozen login prompt.

Actually, before the first of those two crashes, there was a semi-crash.
Suddenly, both of my two telnet sessions (from a Solaris machine to my
NetBSD machine) froze.  I tried telnetting in and rlogging in, with no
luck.  However, much of the slip connection was still functioning.

I was able to:

  1. ping my machine
  2. finger @my machine
  3. use my emacs-19.22 window that was displayed on the Solaris machine.

I used the emacs window to launch a shell, and reboot my machine.
Then everything went fine, at least until I started building 940428
and ftping.

Email:           | Brown University
PGP Key: finger       | Dept of Computer Science