Subject: Re: Binary snapshot [really ed0]
To: None <>
From: Bert Driehuis <>
List: current-users
Date: 04/21/1994 21:14:23
>I installed the last binary snapshot from sun-lamp and the netbsd-aha
>kernel. Everything works fine, but I have my SMC card configured 
>at 300/10/d0000, so it isn't recognized by the generic kernel.
>BTW: I just tried changing my SMC setup, but it isn't found any more
>     by ezsetup, seems like the ed driver screwed it up?!?
This sounds familiar. After trying (and failing) to boot a recent NetBSD
kernel (I can't properly describe what's happening yet; further bulletins
as events warrant), either of two bad things happen to my PC when I next
try to boot BSDI's BSD/386 without a hard reset:
-1- The RTC clock gets set to 1 January 1970 (that's the Unix zero time, not   
        DOS's :-)
-2- The WD8013EBT probes all right, but doesn't transmit or receive any data.

Oh well, I couldn't be bothered by either of these problems, but I'd just
thought I'd pass the info around... I tried both the netbsd-aha kernel,
dated 16 april 1994 from iastate, and a kernel built myself from sources
supped 11 april from wipux2.

Bert Driehuis                 God, grant me the serenity to accept the things   I can't change, courage to change the things I
                              can, and the wisdom to know the difference.