Subject: Re: upgrading to current from 0.9
To: Robert L. Shady <>
From: Space Case <>
List: current-users
Date: 04/19/1994 23:10:06
On Apr 19,  3:21pm, "Robert L. Shady" wrote:
>> I just can't believe I'm the only person with this problem.  I 
>> currently have a vanilla netbsd 0.9 binary installation.  I am 
>> desperate to upgrade to current.  I have unpacked the current
>> source tree on my sparc 10 at work and NFS mounted it from my
>> NetBSD machine.  I do the following :
>The following steps will get you in the right direction, but perhaps
>the easiest way to do it would be to grab the binary distribution of
>4-16-94 off of and install it manually into
>your machine, then upgrade to current from there.  Just make sure to
>back up your /etc directory first, or you'll loose some important
>stuff (ie: password file, for one.. ;)
>Directions for upgrading from NetBSD-0.9 release to NetBSD-current as of 
>January 9, 1994. The following is a highly modified compilation of instructions


Hey, what a coincidence.  I just got my Mac back up, using these
self-same instructions I saved in Feb.  With any luck, I'll be
running tomorrow with today's SUP. :)


Steven R. Allen -
Electrical Engineers do it with less resistance.