Subject: Re: upgrading to current from 0.9
To: Mark P. Gooderum <>
From: Robert L. Shady <>
List: current-users
Date: 04/19/1994 21:11:24
> > Btw- If you do decide to go the binary distribution method, you must make
> > sure that you have installed the new boot blocks, and rebuilt your kernel
> > or use the generic kernel supplied or you will be hosed..  Trust me! ;)
> How "new" a boot block is needed.  Boot blocks from 0.9 back in august
> need updating, but what about recent (mid-March), current?
> And, out of curiousity...what are the changes that cause problems with
> the boot blocks?

Current version of the boot blocks is V1.19, if you have later than that,
you might want to upgrade.. Why?  I have no idea, I know that the debugger
needs the newer boot blocks for one, not sure what else..