Subject: Re: upgrading to current from 0.9
To: Mark Townley <>
From: Robert L. Shady <>
List: current-users
Date: 04/19/1994 15:22:43
> I just can't believe I'm the only person with this problem.  I 
> currently have a vanilla netbsd 0.9 binary installation.  I am 
> desperate to upgrade to current.  I have unpacked the current
> source tree on my sparc 10 at work and NFS mounted it from my
> NetBSD machine.  I do the following :

Btw- If you do decide to go the binary distribution method, you must make
sure that you have installed the new boot blocks, and rebuilt your kernel
or use the generic kernel supplied or you will be hosed..  Trust me! ;)