Subject: Re: Snapshot Report - 9th April tar_files
To: Alistair G. Crooks <>
From: Michael L. VanLoon -- Iowa State University <>
List: current-users
Date: 04/12/1994 12:09:01
Alistair G. Crooks writes:

>3.  Has anyone in the US dragged down the new XFree86 2.1 libs and
>binaries from They've been compiled to run with the off_t

No, but I built my own version 3.0 libraries (and binaries) from the
patches posted here.  They seem to be working just fine so far (only
finished them this morning, though, so this is early yet in testing).

>4.  Installing new bootblocks proved to be relatively painless for me.
>Simple really, but I couldn't find any documentation on it anywhere.

I guess I never had any problems figuring out how to install them by
simply reading the disklabel man page carefully.  Granted, it's not
terribly obvious at first, but I had no trouble figuring it out.

>6.  I ran a make in /usr/src/share, (which was rebooting on me
>before).  That also gave me a spontaneous reboot when run with a
>kernel with DDB in it, and it didn't go into the kernel debugger. 
>From this, I'm wondering if it's something to do with the swap area on
>my IDE disc, bad-sector forwarding etc.  The easiest way to sort this
>would be to move to SCSI, but that's solving the symptoms rather than
>curing them. I'll beaver away at this one a bit more.

This theory may be worth pursuing.  I simply have never had this
happen, but my machine is likely quite different from yours.  I've
been building all my sources and kernel with "-O6 -pipe" for months.
I run a kernel with DDB.  I have a 386DX33 & Cyrix FPU, 64k cache,
EISA bus, BusLogic bt747s SCSI card with Quantum drive, 13 meg of RAM,
48 meg of swap (all on SCSI), and two Conner IDE drives for archiving
(don't get much "regular" usage).


 Michael L. VanLoon                 Iowa State University Computation Center                    Project Vincent Systems Staff
  Free your mind and your machine -- NetBSD free Un*x for PC/Mac/Amiga/etc.