Subject: Re: Using Term for sup
To: Space Case <>
From: Michael L. VanLoon -- Iowa State University <>
List: current-users
Date: 04/04/1994 09:19:07
>Many thanks to those who have replied; I'm still not out of the woods
>I have changed my supfile to point to localhost, and have attempted to
>route through localhost, but still when I run sup, there is *no* activity
>on the modem.  Some configuration details:
>127.1           localhost wormhole
>current release=allsrc host=localhost hostbase=/a/anon_ftp base=/usr prefix=/usr backup use-rel-su

Do you have a line like this in your /etc/resolv.conf?

lookup file bind

That tells it to lookup the name for localhost in /etc/hosts before
trying to find it through a nameserver.  Also, you might try to make
sure somewhere on boot-up (or manually) that this is getting done:

route add default localhost

>command on remote node:
>% term -r -n off
>local commands:
>(run as root with TERMDIR set as / )
>term -v /dev/tty00 &
>tredir 871
>sup -s
>Response: total silence.
>Steven R. Allen -

It looks like just about everything else is correct (assuming term is
functioning for other traffic).


 Michael L. VanLoon                 Iowa State University Computation Center                    Project Vincent Systems Staff
  Free your mind and your machine -- NetBSD free Un*x for PC/Mac/Amiga/etc.