Subject: Using Term for sup
To: None <>
From: Space Case <>
List: current-users
Date: 04/04/1994 00:17:44
Many thanks to those who have replied; I'm still not out of the woods

I have changed my supfile to point to localhost, and have attempted to
route through localhost, but still when I run sup, there is *no* activity
on the modem.  Some configuration details:



127.1           localhost wormhole

current release=allsrc host=localhost hostbase=/a/anon_ftp base=/usr prefix=/usr backup use-rel-suffix

command on remote node:
% term -r -n off

local commands:
(run as root with TERMDIR set as / )
term -v /dev/tty00 &
tredir 871
sup -s

Response: total silence.
The addition of wormhole to the localhost address is a recent change I made
to try to get this working (it was previously a fake address in anticipation
of slip from my service provider -- not yet available, alas).  This causes
inetd to take a while longer to start (about 15 seconds) and netstat -r
takes about 5 minutes to complete.

If there is something in error here, I certainly would like to know. :)


Steven R. Allen -
"Really ??  What a coincidence, I'm shallow too!!"