Subject: Uptime problems and Soundblaster
To: Greg L. Tanaka <>
From: Dirk Steinberg <>
List: current-users
Date: 02/07/1994 13:41:38
>>>>> "Greg" == Greg L Tanaka <> writes:

    Greg> Hi, I was just wondering why the Sound Blaster dev has two
    Greg> major numbers?  It has major numbers at 20 and at 42.  Why
    Greg> is this so?

    Greg> Also I seem to be having problems wit hthe w/uptime command.
    Greg> When I type w, I get 0.00 NaN 0.00 as my uptime even though
    Greg> my computer could be heavily loaded.  I am really current as
    Greg> of last week.  I tried recompiling w and now I get this as
    Greg> my uptime 0.00 0.00
    Greg> -345984325094358029358094358320495832068573984754943750843855834095809438534959635345

    Greg> pretty insane eh?

    Greg> Does anyone have anye ideas?

    Greg> -Greg Tanaka

I have the same problem. 'ps aux' drops core (current-940204 sources)
and w shows the above behaviour. Recompiling both programs static
(LDSTATIC=-static make) fixes the problem at the expense of some

This isn't a "real" solution, of course. Something seems to be wrong
with the recent change in shared library handling.


Dirk W. Steinberg - RWTH Aachen - Internet email:
Aachen University of Technology / IS2-Integrated Systems in Signal Processing
Rhein.Westf.Tech.Hochsch. Aachen / Integrierte Systeme der Signalverarbeitung
Templergraben 55 / D-52056 Aachen / phone:+49 241 807879 / fax:+49 241 807631
Home address: Kleikstr. 63, D-52134 Herzogenrath,Germany/phone: +49 2406 7225