Subject: The never ending upgrade story !
To: None <current-users@sun-lamp.CS.Berkeley.EDU>
From: None <>
List: current-users
Date: 02/02/1994 06:46:25
Hi All !

As I nuked my disklabel and my partion table and my boot blocks last week, I
decided to give it another try : 
Iinstalled all my backups (yes I have backups :-) anf there it starts again.
Everything works fine up to /usr/src/lib/libc where I get :
	create accept.o
	:3: Unknown pseudo-op: '.type'
	:3: Rest of line ignored. 1st junk character valued 95 (_)
So I gues I need the new gas first and get the following in
/usr/src/gnu/usr.bin/gas :
	expr.o:	undefined symbol __tolower_tab_ referenced from text segment
So I gues I need the new lib's first, so I proceed with step one and then two
and then one and then two ...

Yes I even tried to compile the new make first, and I can compile and link it,
but when I run it I spits out a core dump caused by a segmentation fault (11)
in function VarFind line 196 at the statement
	if (*name == '.' && isupper(name[1])) ...
Looking with gdb a have access to *name and to name[1], so I again guess it's
isupper that's broken and I need perhaps the new lib's .........

Any hints appreciated.

		Werner Kuehnert

|	E-Mail :          |
|	Tel.   : 0043-222-60171-5205                     |
|	FAX    : 0043-222-60171-5202                     |
|              Make a nice day :-)                       |