Subject: Re: SCSI problems, the sequel
To: None <>
From: Randy Terbush <sierra!randy>
List: current-users
Date: 01/30/1994 05:59:00
  >> Is anyone with a BusLogic SCSI controller besides me having stability
  >> problems with current?  My machine has been awesomely stable with
  >> current for months running on two IDE drives.  I installed a new SCSI
  >> controller and hard drive this week, and am having a ton of problems.

I just purchased a BT445S and am finding that I cannot get it to work.

  >> If I attempt to boot directly off the SCSI drive, the machine only
  >> comes up as far as starting portmap, then it hangs for a minute, then
  >> reboots with a message similar to (it goes by *real* fast):

  >> 	system page fault
  >> 	bt0 timed out
  >> 	bt0 not responding to commands
  >> 	should call debugger here (adaptec.c)

I also tried running the FreeBSD kernel with this card and saw bt0
time out messages.  These messages would happen right after a
"Stray intr 7" message would appear.

I have mailed Julian directly about this and have not received an answer.

  >> The controller is enabled in FAST SCSI-2 mode (10MB/sec), with EISA
  >> burst mode enabled (I disabled it, but had no visable improvement).

I have tried the same.

  >> Everything is the same in my system from when it ran perfectly except:
  >> I removed one IDE drive (used to have two CP3104's), and I added the
  >> SCSI controller and drive.  My sources are presently about 2-3 days
  >> old.  This is not a bootblock problem as far as I can tell (I've tried
  >> two different versions of bootblocks -- 1.8 and patched 1.14 -- with
  >> no difference in results).

I have not tried the newer blocks.  I currently have 1.8 blocks on my drive.

  >> #options 	DUMMY_NOPS

I have also removed DUMMY_NOPS

Sorry I have nothing to add but a me too.  Misery loves company.  :-)

Randy Terbush
UUCP: netcomsv!dsndata!randy

---- "It's all the same f*cking day, man!" ---- Janis Joplin ----