Subject: Thing not working in latest current.
To: None <dsndata!!current-users>
From: Randy Terbush <sierra!randy>
List: current-users
Date: 01/20/1994 07:45:00
I have a _short_ list of things that I have not been able to get
working in current for the past several months.  Perhaps I am doing
something wrong, and can be straightened out on the howto.  These
problems have persisted since my original installation of
netbsd-current this past September.

1.  dd does not work.  I am trying to do
    'dd if=filename of=/dev/fd0a bs=1k'  and have yet to get it to work.
    I get the following errors at the command line.  I have also tried
    this with every other floppy device, including the raw devices.

    => dd if=./dos_disk1 of=/dev/fd0a bs=1k
    dd: /dev/fd0a: Input/output error
    1+0 records in
    0+0 records out
    0 bytes transferred in 3 secs (0 bytes/sec)

2.  'who' never reports logins on serial devices.  I recently thought I
    had this solved by adding the device names to /etc/ttys, but that did
    not effect the problem.

3.  The system time is slow by 1 hour.  I use 6 dst in my kernel
    config.  /etc/localtime is a copy of

All help is appreciated.

Randy Terbush
UUCP: netcomsv!dsndata!randy

---- "It's all the same f*cking day, man!" ---- Janis Joplin ----