Subject: Re: Problems with dual IDEs
To: None <>
From: Dave Burgess <>
List: current-users
Date: 01/05/1994 08:54:17
> My roomate had a 40M IDE drive as wd0 (unsure of brand) and a 350M Maxtor
> drive as wd1.  Worked perfectly.
> He recently replaced the 40M with a 350M connor, and it now locks up durring
> fsck -p.
> However, if we boot single user and fsck (no -p) then ^D to multiuser, the
> machine runs forever, even while beating the crap out of the drives with
> all the programs we can find or write to abuse the machine.
> Any thoughts as to what this may be?
> --Michael

As a matter of reference (more than anything else), I thought I would post
a quick note about the 425M IDE drive I got for Christmas.  I had the same
kind of errors on mine until I jumpered the second drive as a slave drive.
Since there was nothing on the drive for DOS, it worked OK, but once I
started to try and use it for NetBSD, I started getting a lot of these
kinds of errors.  After I moved the jumpers so that the first was the primary 
and the second was the slave, everything worked fine.S  The spooky part was
that the first drive is jumpered as a primary and an 'only' drive with the
same jumper, but the new drive has three specific settings (master, slave, and
only).  With the second drive jumpered as 'only' was when I had the