Subject: Re: netbsd-current and XF86 problems
To: Alex R.N. Wetmore <>
From: Chris G. Demetriou <cgd@nobozo.CS.Berkeley.EDU>
List: current-users
Date: 12/10/1993 17:41:51
> I tried the one dated Dec 4th (the current one in the tar_files
> directory), using the standard GENERICAHA kernel with SCSI commented out
> and the ed0 driver put on irq 15.  I've also tried with both syscons and
> pccons, with no difference between either.  It is a kernel problem
> though, because using this (buggy) kernel on my machine reboots under X
> and with a (pretty much) stock netbsd 0.9 kernel it works fine.

what version of X are you running?

i just tried X on my boat-anchor on a "100% fresh" kernel
and it worked fine...  (On exiting X, though, i didn't
get back to a shell prompt, but that's just a misconfiguration
problem; i could still login via the network.)

That's with a shared-lib version of X...

I've really got no idea about the problem you're having... does it
panic, or just reboot?  is there anything about the panic/reboot in