Subject: Re: XFree 2.0?
To: D. Jay Newman <>
From: Martin Husemann <>
List: current-users
Date: 11/14/1993 10:41:43
> Has anybody gotten the stock version of XFree 2.0 (the one compiled
> for netbsd) to work with the current distribution?

Yes, no problem. I applied the shared-lib patches from this list
and made "World". All went fine, only some clients needed,
so I added that as EXTRA_LIBS.

Btw., I started with plain MIT-release, since the patches against 1.3
didn't work at all (probably due to some local hacks).


"Und Fido-Usern antworte ich ueber Fax oder gar nicht. Ein Minimum an
 Benutzbarkeit muss schon sein."   --  Hans-Joachim Zierke