Subject: WarpEngine problems? Was: Problem installing BSD1.1
To: Adam Silverstein <>
From: Henric Jungheim <>
List: amiga
Date: 03/18/1996 22:00:33
On Mon, 18 Mar 1996, Adam Silverstein wrote:

> I'm on an Amiga 4000 w/warpscsi and trying to do a fresh install of BSD1.1
How fresh (i.e., -current)?

I'm getting MMU panics when I try to use a -current kernel later than
March 10th (although, I don't know exactly when the problem started; 
that's just the latest kernel I have that will boot).  I have a WarpEngine
w/ two 2Gig HP drives... it finds the first drive, then it hangs for a
bit, complains about some sort of SCSI reset being aborted or something,
and then panics.  I'll have to write it down the next time I try a new
kernel (probably a weekend project). Has anybody else seen anything like 

I'm not trying to install NetBSD; I'm just trying to use a newer kernel..

> After I get to the install [yN]? and answer Y, I get:
> error
> type 0
> code a5
> v=2f843d4
> panic: bus error.....
> any ideas?
> Drives should be partitioned and id'ed correctly - I've checked twice.

-------- Henric Jungheim  ------------------- --------