Subject: Snookered in San Francisco
To: None <amiga@NetBSD.ORG>
From: Patrick Phalen <>
List: amiga
Date: 01/30/1996 01:00:29

When I "loadbsd -b netbsd," the message "Using 2M FASTMEM at 0x200000, 2M
CHIPMEM" flashes, then the screen clears and the system hangs. Why?

1. I have "ixemul.library" v39.45 in LIBS. Also tried "ixemul030fpu.library"
2. The "loadbsd -t" test  acknowledges the FASTMEM and CHIPRAM segments
3. "inst-11.fs" appears to have migrated to the swap partition successfully
(at least the correct percentage of the partition is now occupied).
4. I have 2M Chip RAM. Only 2M Fast RAM, while I shop for Zips
(I know, I know; but the kernel should still boot, no?)
5. Running "rdbinfo" reveals that all partitions are recognized. They are
all of the recommended size.

(Plain vanilla A3000, 16MHz, 2M Chip, 2M Fast, 170M Connor HD, Sony 1304
CPD monitor @ 31 KHz.)

I have tried both the generic (910.4K) and a smaller (733.9K) kernel.
CKSUMS look good.

Any ideas?

                /<        Patrick Phalen <>