Subject: Re: 68060
To: None <amiga@NetBSD.ORG>
From: None <>
List: amiga
Date: 01/19/1996 00:16:02
Christoph Maier ( wrote:
: Hello!
: I have an 68060 Amiga and tried to install NetBSD
: but a trap appeared. I guess, the 060 MMU is not supported 
: by the kernel yet.

Thats correct.

: Information about this MMU can be found in the doc of 
: "Barfly Assembler". 

Thats not totally correct. I would not want to add 68060 support with
the barfly docs only. I got the M68060 UM/AD from Motorola instead.

:			When will the 060 be supported?

Later this year, depending on how much e-mails I'll have to answer in
the meantime.

	Ignatios Souvatzis