Subject: TCP problem
To: None <amiga@NetBSD.ORG>
From: Manfred Bathelt (CIP 92) <>
List: amiga
Date: 01/16/1996 02:54:59
Hi !

In the last 2 weeks I managed to upgrade my NetBSD 1.0R to 1.1 without any
trouble. My congratulations to the NetBSD team!

But the last days I tried to install a slip-connection to a Linux PC
without any success. The connection is working perfectly with AmiTCP 4.0demo,
so I know the PC has a correct configuration.
I use an A4000/40 with MFCII Card (Port 1)

I did (beside other possibilities I`ve tried out) these lines:
bohne is my host (corrrect ip-address in hosts)
detta is the destination

slattach -s 57600 -dev/ttyM1
ifconfig sl0 bohne detta up

route add bohne localhost
route add detta bohne
route add default detta

ping bohne is working, but ping detta shows "no route to host" everytime.
I don`t know whats going wrong!

Did I miss something obvious ?

* Manfred Bathelt, Computer Science Student at FAU Erlangen                 *
* Internet:                       *
* WWW:        *