Subject: perl in the shell...
To: None <amiga@NetBSD.ORG>
From: T H Pineapple <>
List: amiga
Date: 01/02/1996 21:47:00
anybody found any gotchas, gnoibles or weirdities getting perl
<v5.001m> up under NetBSDamiga 1.0 or similar?  i've tried going
totally-generic-let-Configure-work-it-all-out with no luck so far <it
can't make the dependancies and falls over with a death cry of
"Missing dependancy operator" at line 233 of the makefile> whilst
su'd to root, made directories if necessary, let Configure go with
the 'netbsd' defaults apart from one point where it coughed up:

 Recommended value for $d_dlerror on this machine was "define"!
 Keep the recommended value?

where i just hit 'y', but it didn't help.  make's manpage didn't help
much.  any thoughts and cute sisters especially welcome, as we need
to get this up to help the w3 serv for a major project, but i'm still
hopeless at C...

<yeah, yeah, i've still not got round to installing 1.anything-but-0
yet, which is a point - anyone fancy doing a *good* dedicated
Amiga-1.currently-whatever's-stable CD-ROM?  there's this CD-R and a
stack of golds sitting next to me...>