Subject: NetBSD 1.1 hangs intermittently during boot
To: None <amiga@NetBSD.ORG>
From: John Shardlow <>
List: amiga
Date: 12/15/1995 09:57:06
Last night I had no success booting NetBSD 1.1. This never happened
before I upgraded from 1.0_BETA but now I quite often can't boot further
than the SCSI bus check.

I have tried the -I option to inhibit-sync but it makes no difference.

This is what happens:

I boot from AmigaOS using 'loadbsd netbsd' or using -a option aswell.

Screen blanks and white console with black border appears.

Usual messages appear "Regents of the University..." etc.

The floppy drive whirrs and fd0 message appears.

Nothing happens for a couple of seconds and then sd0 and sd1 messages
appear but nothing further happens.

The light on the Quantum HD stays on. The Seagate drive light does not
stay on. 

I thought that the light on the Quantum might indicate that it was causing
a problem so I disconnected it and tried again but still no luck.

The wierd thing is that this is intermittent. After I originally upgraded
I could boot OK and I have managed to boot it since this happened but
I can't see what I was doing different.

Anyway, any ideas?

My system is A3000 softkicked 2.0 with 16M FAST RAM 2M CHIP RAM. Normal SCSI
controller with a Quantum 100M HD and Seagate 1G HD.

| John Shardlow - Consultant - Tertio Limited |
|   Network and Systems Management Division   |
|              |