Subject: Shell What Shell ?
To: None <amiga@NetBSD.ORG>
From: Al Urbaitis <>
List: amiga
Date: 12/12/1995 22:44:19
Hello All
I am having abit of trouble with the
installation of NetBSD1.1

Things seem to go all right installing
the miniroot.
But go to xxx soon after.

I used the command

loadbsd -I4 -n2 -p netbsd

to get things started.(Alas the disc I chose
to install NetBSD doesn't like synchronous
operation)the -I4 seems to get around
this problem.

The install program reports my configuration
and then issues next few lines.

panic cannot mount root
dumping to dev 411 offset 34288
dumping 15 14 13 12 10 9 8 7 6 5 4 3 2 1 succeeded

and then my system reboots...
according to the docs I have I was supposed to
have been asked for the location of usr and
all the rest.

My system consists of:

WorkBench 3.1
GVP 030 50Mhz with GURU ROM (omniscsi.device)
8M 32 bit Ram on the GVP card
8M ram on a DataFlyer board
Retina Z2 with 4M
Flicker fixer
1M agnus
std Denise
1G Seagate Drive (for my Amiga stuff)

200M Rodime(intended for NetBSD stuff)
The 200M drive was prepared via HDtoolbox
it is organized in 4 partitions.
They were labeled as follows:
root   15M
swap   32M
usr   100M
local  51M

Well I am at a loss. The behavior of the
install program is different enough from
the docs to have me mighty confused.

Is this reboot a buglike feature?
If so what do I do now?
If this is not a feature would a kind
soul point me in the right direction

FAQS curses bemused smiles all are welcome :)


I can be had at any of the following