Subject: Re: Getting Tape to Stream
To: Rob Leland <>
From: Ed Savage <>
List: amiga
Date: 12/11/1995 09:59:31
> I have a Archive Viper 2525, so I don't know how close it is to your system.
> Under NetBSD build 644, 720, upto about April 1994 the tapes worked great
> the we went to the new SCSI drivers and it became unreliable. 

I just [tried] to install NetBSD-1.1 on my A3000 with an Archive Viper
tape drive this weekend.  Unfortunately, the NetBSD drivers had problems
reading the tape I had created at work on our DG/UX (UN*X) machine. 
This tape reads fine on the AmigaOS side with BTN. 

When the tape is fully rewound on the AmigaOS side, the NetBSD side has
NO chance...  It keeps getting errors on reads. 

When the tape is positioned to the second file on the AmigaOS side and
then I boot NetBSD, NetBSD rewinds the tape and reads the first file.  I
then have to do "tar tvf /dev/nrst0" about 3-4 times just to get to the
next tar archive on the tape...  Seems it has problems alright - what
I'm not exactly sure... 

Anybody have any pointers?


Edward G. Savage