Subject: upgrading from 1.0 to 1.1_ALPHA
To: None <amiga@NetBSD.ORG>
From: Baldassare Profeta <>
List: amiga
Date: 11/12/1995 21:35:42

Sorry if you see this message two times. I posted it 36 hours ago, and I
didn't see it on the list yet.

I've got some problems while upgrading NetBSD:

According to "README" file, I've to upgrade the kernel first for bins
compatibility problems.
Ok, but I have also boot in single_user mode, otherwise he dosen't show me
the login prompt.

The problem is that if I try to mount the ados partition (sd0e)
        mount_ados /dev/sd0e /ados
he answer me
        mount_ados: mount: Read-only file system
that should be Ok. But if I ask for dir:
        ls /ados  or  ls -l /ados
he answer me with the prompt only (empty dir)
and last, if I try to unmount it
        umount /ados
he answer me:
        umount: /ados: not currently mounetd

sd0e is FFS International, but I tried also my amiga dos boot partition
(sd0d) which is just FFS, with the same results.
It is cleared I'm able to mount those partitions under kernel1.0, and they
works just fine.

I tried also to un_gzip sbin.tar.gz from 1.1_ALPHA archive (under kernel
1.0 obviouslly).
Then I switched again into 1.1_ALPHA.
I run "fsck" for all my partitions (thing that worked just fine).
But when I tried to run the new mount_ados I achived the same null results.
I cannot upgrade the /dev dir becouse dev.tar.gz archive is almost empty,
so I think devices should be almost compatibily.

P.S. I didn't put this msg in "help" becouse I think this is more Amiga

Thanks for your help in advance.

__   ___ __________________________________
         __   ___
__________________________________ _|\an|e_