Subject: Re: IDE and IDE ATAPI compibilite
To: Jake Hamby <>
From: Antonio Martos <>
List: amiga
Date: 11/07/1995 08:22:55
> I'm not a NetBSD/Amiga expert (in fact, I haven't even installed it yet 
> since I'm getting a 68030 board in a few days to upgrade my 68000! :-) 
May I ask you about a few questions?
Do you have NetBSD installed on a A1200?
I need to know about compatibility with Blitzzard II SCSI controler.
Is it supported? Will it be soon?
And, You know about any Ethernet card for A1200 compatible qith NetBSD?
Many thanks.