Subject: Re: New CV64 drivers for NetBSD...
To: NetBSD Amiga <amiga@NetBSD.ORG>
From: Michael Teske <>
List: amiga
Date: 11/04/1995 21:02:41
On Sat, 4 Nov 1995, Matthias Scheler wrote:

> > If you have an 68040 make sure you have the newest kernel.
> Better not ...
> > Did I forget something?
> Yes, if you have an 68040, a really -current kernel (951014 or newer) and
> more than one Zorro III board your machine will crash one the first access
> to the CyberVision64 (or maybe ealier if the CV64 isn't the second board).
> The fix for this bug in the 68040 MMU code is still not in the offical
> source tree. :-(

:( I knew of this problem from bernd, but hoped that the fix had made its
 way in the source already... Then change 'newest kernel' to 'the next 
released kernel which contains the fix'. :)

Michael Teske (