Subject: Re: kernel panic on execution of mountd at boot
To: None <is@Beverly.Rhein.DE>
From: Berndt Josef Wulf <>
List: amiga
Date: 10/21/1995 08:56:15
is@Beverly.Rhein.DE writes:
> Berndt Josef Wulf ( wrote:
> : After this I tried to get my two system configured so they would connect
> : through the ethernet. I defined the ethernet and tried to ping the other
> : system but no echo were received until a key was hit on the keyboard
> : of the Amiga. Each time a key was hit some lines showing the result
> : of the returning packets were displayed. Trying this in the other direction
> : had the same result (again hitting any key on the Amiga keyboard).
> * Sounds like an interrupt problem. Does anybody now whether the A2065 is
> one of those stupid cards which CAN be configured for IPL 6? It has to
> be at IPL 2 for the driver to work. But then, AmiTCP wouldn't work, either.
> * You can test the hardware/netbsd interface this way: Loadbsd the -10 generic
> kernel used for installation, and the install10 filesystem. Refuse to install 
> when it asks you. It should drop you at a single user shell, and you have
> ifconfig/route/ftp/ping/mount commands to play with them and test the
> network. 
> * I don't follow the ethernet messages
> very closely as I only have ARCnet in my machine, but you might just try
> to upgrade to current -current. 
> : In order to define the problem to be hardware or software related, I configured
> : AmiTCP-4.0-Demo and experienced no problems. The ethernet link was established
> : at once. This let me to believe that the problem is related to the netbsd
> : binaries on hotdog. I then decided to re-install the binaries and kernel with
> : no improvement on this situation.

I had a few days time to sort this problem out, since my ISP was offline for almost
a week :-(

I went to a friends place which is also operating an Amiga4000 with an A2065 using
AmiTCP4.1. After looking at his card we found out that my A2065 card had a jumper
missing. It was labeled as 2 in a row of 8 (I think) - IPL2?. Placing a jumper in 
this position fixed the problem with this card.

The assumption of the card not being configured for IPL 2 was right!!!

Thanks to all

cheerio Berndt
Name    : Berndt Josef Wulf        | Amiga 4000/40-25, 16MB, NetBSD-1.0-950902
E-Mail  : |       Cybervision64 4MB , Retina-Z2 4MB,
Phone   : ++61 411 245170          |       Z3-Fastlane, A2065 Ethernet