Subject: Re: scsi synchronous mode
To: None <amiga@NetBSD.ORG>
From: Christos Zoulas <>
List: amiga
Date: 10/10/1995 00:09:01
In article <> (Jasper Y. Wong) writes:
>I've downloaded the September snapshot and binpatched it accordingly.
>The synchronization has gone away but I've encountered another problem.
>All of the -current snapshotted kernels I've tried (mar, aug, sep) would
>tell me that the file systems are not clean and then freeze themselves
>after the statement 'changing security level from 0 to 1' (in '-a',
>multiuser mode).  Things work fine in single-user mode, however.
>I tried to used 'fsck -p' to clean up the file systems but that didn't work.
>The file systems appear okay under the v1.0 kernel, however.  I then
>reinstall NetBSD v1.0 from scratch and then install the -current kernel.
>The SAME problem appears!!!  The file systems ain't clean! I still can't
>get past the security level change statement.  Any suggestions on what
>I can do next?

replace fsck with a current one that knows how to deal with the clean