Subject: Installing -current
To: None <amiga@NetBSD.ORG>
From: Simon J DeBoer <>
List: amiga
Date: 10/01/1995 15:49:00
I have an A3000 and would like to install -current on it.  I know about 
the snapshots on uni-regensburg and have the 950607 version.

So now do I have to install -1.0 on that HD and THEN use the snapshots?  
Or is there a way to go directly to -current.  I DO have a netbsd -1.0 
system now but now have the ability to move to -current and would like to 
install it directly on my new HD.  Can someone please advise me on the 
quickest way to bring my system up to date?  

	Thanks a lot folks!