Subject: Re: ncftp > 1.8.1 anyone?
To: None <amiga@NetBSD.ORG>
From: Jeffrey Ray Thieleke <>
List: amiga
Date: 04/27/1995 14:59:18
> I've linked ncftp 2.0.4 and lynx 2-3-7 w/ ncurses and they
> both function just fine.

If you could upload your working NCurses, we could all see that for 
ourselves!  =)

> > NcFTP is up to version 1.9.4 now.  You can get the source at 
> >
> I think you meant 2.0.4?

No, I meant 1.9.4 - I was refering to the latest non-2.x version.  I'm 
sure some people like 2.0.4, but I can't stand it.  

> I'll upload the ncftp 2.0.4 binary (static and dynamic) along with the 
> ncurses package (gonna ship the terminfo stuff with it too) to regensburg
> by the end of the week.  (Hopefully tonight [Thursday])

Great (for the ncurses, not ncftp 2.0.4)!  *grin*

Jeff Thieleke