Subject: glibc - how to upgrade to newer version
To: None <amiga@NetBSD.ORG>
From: Jeffrey Ray Thieleke <>
List: amiga
Date: 04/12/1995 16:00:29
How does one upgrade the older include and compiler libs?  I am trying 
to compile the beta release of HTTPD on my NetBSD 1.0 Amiga, but the 
installed compiler does not include sigsetjmp and siglongjmp, both 
required by HTTPD.

I downloaded and try to compile glibc, but it bombed out at the signal/ part.

I have the gcc 2.6.2 binaries installed on my system, and links from the
older compiler files in /usr/bin and /usr/libexec to the 2.6.2 files. 

Jeff Thieleke