Subject: Re: NetBSD (fwd)
To: None <amiga@NetBSD.ORG>
From: Arlo T. Moran <>
List: amiga
Date: 03/23/1995 10:12:22
---------- Forwarded message ----------
Date: Thu, 23 Mar 1995 10:11:05 -0500 (EST)
From: Arlo T. Moran <>
Subject: Re: NetBSD

On Thu, 23 Mar 1995 wrote:

> Hi,
> Does it do anything at all on boot up?  Are you using anything which makes
> use of the MMU on the Amiga side before you do a loadbsd?

After executing loadbsd -b <kernalfile>, I get a screen which detects all 
my hardware, showing the A1230's fastmem and the A1200's chipmem, showing 
the processor as a 68030/MMU/882, and detecting the drive on the IDE bus 
with correct size of 515MB, and even detecting the SCSI bus (as gvpbus) 
as unconfigured.

Then it prompts for the root device, I type 'fd0 <enter>', and it says 2 
mics configured, 10 views configured, then accesses the install floppy 
for 1-2 seconds, then stops and nothing else happens.

I have tried booting directly from the kernel boot disk, which of course 
means the MMU should be free, and also tried using loadbsd v2.10 to load 
the IDE 1.0 kernel found on uni-regensburg both with the MMU active and 
inactive, all with the same results.

> Which kernel are you trying to boot with?  I don't think the generic kernel
> supports A1200 IDE, or it didn't when I installed, which was a while back, so
> ICBW.  Probably not of any help, but worth a try ;-)

The generic kernel seems to support it, at least it detects an A1200 IDE 
bus with a 515MB drive model AC2540 on it.