Subject: install crash
To: None <amiga@NetBSD.ORG>
From: Arlo T. Moran <>
List: amiga
Date: 03/22/1995 23:07:42
Here is my config:

A1200 with GVP A1230 Turbo+ Series II with 68030/882/50 and 2 4MB GVP 
60ns SIMMs and A1291 DMA SCSI.

Western Digital Caviar 540MB 3 1/2" IDE HD, partitioned thusly:
dh0: 150MB FFS/ dh1: 10MB FFS/ sd0: 15MB root/ sd1: 20MB swap/ sd2: 100MB 
usr/ sd3: 220MB local

Bernoulli MultiDisk 150 with 150MB disks with 1 FFS partition hooked to 
SCSI port.

Now, here's the problem.  When I attempt to install 1.0, which I got off 
sun-lamp at Berkeley except for the boot kernal floppy image off 
ftp.uni-regensburg, I get as far as the first prompt for the root 
device.  When I insert the install floppy and type 'fd0 <enter>' it says:

2 mice configured
10 views configured

then it accesses the floppy for about a second or two and then stops and 
sits there.

I have tried taking the Bernoulli off the SCSI chain and putting a 
terminator on.  I have also tried the IDE kernal off uni-regensburg.  
Same results.  Can anyone help me please?

Arlo T. Moran