Subject: Re: What's wrong with makeinfo-1.55 from texinfo-3.1?
To: None <amiga@NetBSD.ORG>
From: Ralph Seichter <>
List: amiga
Date: 03/04/1995 12:10:32
On 03.03.95, (Bakul Shah) wrote

> [...] I know this anecdotal evidence does not help you on
> an Amiga but you may want to try gcc-2.6.3.

Nice thought. :) The reason why I wanted to install makeinfo in the first
place was that I tried to install gcc-2.6.3, which requires makeinfo to
create the documentation. That's an endless loop of dependencies (sort of)
and I think the only thing I can do is "ln -s touch makeinfo" so I can in-
stall gcc first.

BTW, I installed texinfo-3.1 at the University of Bonn, both under SunOS
and on an SGI Indy workstation, using gcc-2.6.3. No problems.

	MfG,	Ralph
"The picture's pretty bleak, gentlemen. The world's climates
 are changing,  the mammals are taking over, and we all have
        a brain about the size of a wallnut." (GL)