Subject: Re: -current dynamic<>static getpid()
To: None <>
From: None <>
List: amiga
Date: 02/09/1995 15:05:57
   The following program

The bug you mentioned has been fixed for quite some time now.  In fact,
it was fixed in 1.0.  I get the impression you have a *very old*

How, precisely, did you try to `upgrade'?  If you just tried to copy a
file over your existing, it would most likely have failed with
ETXTBSY and not installed the new version.

   Someone suggested that I should use the compiler that comes with
   -current but I did not (in fact someone else suggested me to use the
   latest versions available). I used 2.6.2 ...

I don't think that's likely to be a compiler bug, but it's possible.
If you don't use the compile we supply, then CLEARLY STATE THAT on ALL
bug reports.