Subject: Re: Newbie problems!
To: None <amiga@NetBSD.ORG>
From: Joern Clausen <joern@TechFak.Uni-Bielefeld.DE>
List: amiga
Date: 02/07/1995 13:55:55
> On Feb 6, 11:00pm, Ronald J. Menelli wrote:
> > Subject: Newbie problems!
> >
> > Hi all,
> >
> > I just installed NetBSD on my A3000T, and I'm already having a little
> problem.
> > I followed the installation instructions, and even consulted the FAQ, but to
> > no avail. The problem is that, when I boot NetBSD from the Amiga side, the
> > machine is not recognized as an A3000, but rather a 500/2000 type machine.
> > The Zorro-3 bus is not found, and neither is my hard drive controller, so the
> > system complains about 'no suitable root partition' or something like that.
> > When I boot from the boot floppy, the machine is recognized as an A3000 and
> > boots correctly.
> use the switch '-c 3000' to loadbsd.
> Is this really not in the FAQ? Tim?!

Why is loadbsd 2.10 not in the distribution yet? I had the same problem, and
after some mails to and from Michael Hitch, he finally found the bug, that
caused this behaviour (only on A3000s, and in my case, only when a certain
program was started). I don't know if he has any objectives against releasing
this version, but it works absolutely fine for me.

Joern Clausen                        "What do you think will be the biggest
joern@TechFak.Uni-Bielefeld.DE        problem in computing in the 90s?"
Universitaet Bielefeld               "There are only 17,000 three-letter-
Technische Fakultaet                  acronyms."              [Paul Boutin]