Subject: Re: TEX for X11R6?
To: Markus Landgraf <>
From: Geir Harald Hansen <>
List: amiga
Date: 02/05/1995 01:06:33
>     Geir> Anyone going to compile TEX for X11R6? I really liked the
>     Geir> TEX package at Only problem is, it's
>     Geir> compiled for X11R5.. :( hm.. Guess I only need a couple of
>     Geir> binaries..
> Hmm, TeX has nothing to do with X11, you can use it on a ASCII terminal.

I know.. I meant the package of programs, as you find it on regensburg.

>     Geir> I'm new to unix shared libraries, but I must say I find this
>     Geir> system really silly. xdvi complains that it can't get
>     Geir> version 5.2 of the libraries, why can't it use version
>     Geir> 6.0???
> The cause is, that is was linked with the 5.2 version of the shared
> library. There is a workaround for this Problem: do a symbolic link
> from to But it is better to recompile
> xdvi which isn't very difficult.

Just did.. but it seems I have to compile metafont too :( maybe I'll
do that, but I'll try ln -s first.

- Geir Harald Hansen,