Subject: Installation Woes
To: None <amiga@NetBSD.ORG>
From: Dmitri Baughman <>
List: amiga
Date: 01/27/1995 22:12:31
I've come so far - only to have the installation fail.  :(  First off, I'm 
using an A3000/25 w/8MB FAST, 2MB CHIP.  The hard drive I'm using is the 
Maxtor LXT-213S on SCSI ID 1.  I've partitioned it as described in the 
manual, twice.  :)

The binaries are on my Micropolis 1.2G HD, and I successfully mount this with 
the "mount_ados" command.  I go through the regular "Set_tmp_dir" procedure, 
and begin an "Extract base10" from the correct directory.  About the first 
4-5 files are extracted, then I get an "ahsc_dmanext at end !!!" error code.  
I've read through all the FAQ files I could find, and reference to this error 
is always made AFTER a successful install.  I'd like to try the "binpatch" to 
_scsi_no_dma and/or _inhibit_sync[1] but I don't have the "vmunix" kernel 
installed yet, obviously.  Trying a patch to either the A3000 version of 
"netbsd" or the generic version results in an "Unknown symbol."

I've tried two different versions of "loadbsd" as well as the generic and 
A3000 versions of the boot kernel.  I tried the comp10, misc10, and base10 
binaries, just to make sure the archives weren't corrupt.  One thing I did 
notice was this:  I can successfully create files on any partition
(i.e. ls -laR /mnt/ados > list.lis), but when I try to TAR up some files on a 
partition, the same error code appears and the system hangs.  What can I 
do?!  Thank you!

     - Dmitri

Dmitri Baughman <> The AlterNet! BBS - (801) 576-9560
Salt Lake City UT, USA
*= Originated from The AlterNet! BBS / (801) 567-9560 / Salt Lake City, UT =*
         Administrator:   (telnet: