Subject: (BSD)
To: bsd <amiga@NetBSD.ORG>
From: 620ACF/CSSO <>
List: amiga
Date: 01/16/1995 08:25:39
I've tried your modified (ZEUS) BSD Kernal; no work-e-da. Sorry.  
It's probably my fault due to the fact I'm VERY new at this UNIX/BSD 
stuff, and modifying anything on my part is a bit risky.  Thanks for 
the advice about tyhe floppy dev.

  Another question:  When I do the install (MAKEDEV all)  I get 
errors like no  and chown: not found.  I think the comes 
from the cksum command??  The problems, are probably due to a 
incomplete base10.xx extraction??  Is ter a way to find out which of 
the base10.xx files is bad?  my I-Net pipe is pretty small (Slow), so
I would rather not MGet all of them again.  My host doesn't have a 
CKSUM bin to test the files.  I do have the CKSUM in my /bin dir of 
NetBSD, it comes up with the no message every time I try tto 
use it.  Here is as far as my instalation gets while Extracting the 
bin sets...

"Extract base10"

tar: skiping to next file header...
#  <----- almost no wait after tar looks for, I assume base10.ab, I 
get the # prompt.  the install of base10 got to "/usr/bin/cpio" then 
ended.  Where did this install end (file name)?  Foo.aa, or Bar.ab??

"Extract comp10"

GunZip: stdin: invalid compression data
tar: unexpected EOF on archive
This install got to "/usr/bin/include/g++/stringh.

"Extract misc10"
tar: Skipping to next file header...
Gunzip: Stdin: invalid compressed data  crc error

I've even replaced some of the files that I thought were the problem.
(Base10.ab, comp10.aa, and misc10.ab)  still get the same messages.  
could the binaries on the FTP hosts be bad?  I've tried a few diff 

When a General stops short, a Major breaks his nose...
           Ben Reed               Internet E-Mail
                                  U.S. Snail Mail PCS#3 Box 3643
                                                  APO AP 96266