Subject: Re: Which Amiga ROM version?
To: NetBSD-Amiga <>
From: Michael L. Hitch <>
List: amiga
Date: 12/03/1994 16:05:23
On Dec  3, 10:06am, Michael L. Hitch wrote:
> On Dec  3,  1:20pm, Tero Manninen wrote:
> > > So my answer is correct.
> > 
> > Is it? Can you tell me why the boot needs 2.04 ROM?

  I also forgot to mention that NetBSD looks at the MEMF_24BITDMA
to determine which memory segments are Zorro II memory.  1.3 didn't
have this flag, so NetBSD won't detect any 16 bit memory that the
Zorro II cards can DMA to.  This will only affect systems that have
Zorro II SCSI boards and Zorro II memory.  Since NetBSD wouldn't
see any Zorro II memory, it will allocate the DMA buffer for the
SCSI board from chip memory.


Michael L. Hitch			INTERNET:
Computer Consultant
Office of Systems and Computing Services
Montana State University	Bozeman, MT	USA