Subject: Re: Which Amiga ROM version?
To: NetBSD Amiga <>
From: Matthias Scheler <>
List: amiga
Date: 12/03/1994 21:33:07
    Hi Jukka,

you wrote in <>:
> I think it is very short-sighted to make loadbsd require 2.04 - and it
> doesn't even fail or say it needs 2.04.  It appears to work just fine.

I didn't write LoadBSD, but the actual version works like this.
If you haven't update your A2000 for years it is your problem,
so write a new version of LoadBSD which doesn't require 2.0.

> A brialliant example of idiots writing software, IMHO. ;-)

Offending other people is easy, write better software instead!

Matthias Scheler