Subject: Re: Which Amiga ROM version?
To: NetBSD Amiga <>
From: Matthias Scheler <>
List: amiga
Date: 12/02/1994 22:05:50
    Hi Kurt,

you wrote in <9412020753.AA07262@bmw>:
> > OS 2.04 should be enough.
> Why does NetBSD need 2.04 ?

Read what he wrote:
> > > Which Amiga ROM version do I need to run NetBSD?

And you wrote:
> ... but I assume the pnly thing it needs the Amiga OS for is to boot
> the kernel, ..

You need to boot the Kernel to *RUN* NetBSD, don't you ?
And to boot the kernel you need 2.04, don't you ?

So my answer is correct.

Matthias Scheler