Subject: mount_ados checksum errors
To: None <>
From: Tim Walls <>
List: amiga
Date: 10/18/1994 11:24:10
Hello again...

  Since I got no response to my last message, I am trying one last desperate bid
for a solution <grin>...

  I am trying to install NetBSD, following the install.amiga guide, and running into
trouble when it comes to mounting the AmigaDOS partition where the distribution sets
are living.  Basically, I can format the root & user partitions on the drive, and
I can mount the AmigaDOS partition with (say)

mkdir /mnt/ados
mount_ados /dev/sd1d /mnt/ados

If I actually try and use the AmigaDOS partition (to CD, grab a directory listing etc.
let alone actually extract the distributions), I get checksum errors all the time.
he AmigaDOS partition(s) in question patently *do not* have any filesystem errors, I
have checked them very thoughroughly indeed from the miggy side :*).  I have tried
to mount partitions freshly formatted, on the same physical drive as the NetBSD
partitions, on a different physical drive, formatted with both 1.3 and 2.04 FFS etc.
to no avail...

Basically, has anyone experienced similar problems, and worked out how to fix it!?!

My system is....
  A2000 (1mb chip) + A2091 + 40MB Quantum (P40s) ID6, + 276MB Maxtor (74??) ID 2.
The NetBSD partitions are on the Maxtor.  (I have tried putting them on the Quantum
too :*).  Processor is CSA-Derringer 030+8881 @ 50MHz.  NetBSD uses the 4MB 32bit
RAM on the Derringer, but also recognises the 3MB of 16bit (1MB chip) on the main

I forget the exact format of the checksum errors, they were in my previous post :*)

Thanks in advance....

 __ //||/  Tim Walls/TJay            EMail       
 /_//=|/  My opinions are my own    PGP2.3 Key, finger
  `And with the last line almost drawn, wish you goodbye 'till further on'