Subject: NetBSD install problems
To: None <amiga@NetBSD.ORG>
From: None <>
List: amiga
Date: 09/20/1994 21:15:07
I got the netbsd kernel from:
and in the floppies directory I got the inst-10.fs

I prepared my hd, and made the floppy (used the programs from the utils
I started up with loadbsd -b netbsd and it printed some messages, 
found my HD and then it didn't do anything more. I've tried pressing every
button on my mouse, joystick and keyboard :-)

The messages were (somewhat shortened :-):
512 Pages real
358 pages avail
fd0 ... not configured
sd0 323 Mb 1780 Cyl 7 heads 53 sec 512 bytes/sec

There was a reference to my memory nodes and processor/FPU and they looked

My setup is:
Amiga 500 with 1Mb chip, GVP Impact series 2 (the zorro II board) with one
hd and 4Mb memory, a VXL *30 board with 68030 and 68882 @ 40MHz and
2 Mb memory (disabled while I tried this, or NetBSD would only find those 2),
WB3.1 and nothing more extra.

The GVP has a 4.13 rom. Is this the problem? (Is it worth upgrading anyway?)
The harddrive is an old (1985?) drive that is called Micro<something>.
It works well in amiga mode.

Thanks in advance.


Ps. The GVP card is connected to the 500 with a Grandslam Z2 converted...