Subject: Re: 1.0-pre-release2 problems...
To: Michael K. Sanders <>
From: Michael L. Hitch <>
List: amiga
Date: 09/18/1994 13:12:07
On Sep 16,  5:39pm, "Michael K. Sanders" wrote:
> default gateway. This is when things got bad. Ftp complained 
> about not being able to write /tmp/ftpblahsomething as the / 
> filesys is read only. Sooo... I did a mount -u /dev/fd0a /, and
> ftp worked to transfer the files. However, when I tried to do
> 'Exctract base10' it gave me errors (something with an 11 in it) and
> couldn't find gzip or tar. 
> So... Did I do something wrong, or was the FTP method of installation
> not tested?

  If you use the mget command in ftp, it needs a writable /tmp
directory to put the file list into.  If you get each file individually,
it works fine.

  I just did an install using ftp and had no trouble extracting
base10, etc10, and comp10.


Michael L. Hitch			INTERNET:
Computer Consultant
Office of Systems and Computing Services
Montana State University	Bozeman, MT	USA