Subject: 1.0-pre-release2 problems...
To: None <>
From: Michael K. Sanders <msanders@WPI.EDU>
List: amiga
Date: 09/16/1994 17:39:43
I decided to try installing the 2nd 1.0 pre-release, and ran into
some problems... Following the INSTALL.amiga instructions, I used
rawwrite to write the inst-10.fs image to a floppy. I then booted
NetBSD off of it, and began the installation. It found my root
partition just fine, but when it gave the list of drives to choose
from for /usr, it displayed the swap parition as d, and the user
as e, local as f. Is this normal? The swap partition *IS* set 
correctly, as far as I know, and it did show it as being a swap
partition, just d instead of b. So, ignoring that, I selected e
as the user partition and continued. The rest of the installation
script went fine. I planned on installing the distribution sets
from an ftp site, so I configured le0, and added a route for the
default gateway. This is when things got bad. Ftp complained 
about not being able to write /tmp/ftpblahsomething as the / 
filesys is read only. Sooo... I did a mount -u /dev/fd0a /, and
ftp worked to transfer the files. However, when I tried to do
'Exctract base10' it gave me errors (something with an 11 in it) and
couldn't find gzip or tar. 

So... Did I do something wrong, or was the FTP method of installation
not tested?

    _		       					  _
 _ //	  Michael K. Sanders -- (     _ //
 \X/						       \X/ 

The typewriting machine, when played with expression, is no more
annoying than the piano when played by a sister or near relation.
		-- Oscar Wilde