Subject: Re: Trying to rebuild Xamiga24
To: None <amiga-x@NetBSD.ORG>
From: Tom Vesterinen <>
List: amiga-x
Date: 11/22/1995 19:50:34
> You should use the newest kernel. There were problems with 040 and ZorroIII
> which have been solved recently. It has nothing to do with your buster,

 I'm using the newest kernel, and it fixed the Z3-related panic.
 Now something in the hardware causes bus errors, with LONG or LINE
 reads from illegal addresses. But I guess this is a bit off-topic..

> since it runs perfectly on my A3000:)

 You probably have a rev. 6 or 7 Buster, which means that you can run
 the card in 'Slow Buster' mode. If I understood correctly, this mode
 has no effect under rev. -9.

-- (Tom Vesterinen) - Ewige Blumenkraft