Subject: Re: SBIC (a3000, gvpscsi, 2091)
To: amiga-dev <amiga-dev@NetBSD.ORG>
From: Frank Dana <>
List: amiga-dev
Date: 11/02/1995 12:03:37
With Shakespearian flourish, "Andre Schenk" writes:
> I  am  not  sure  if this is a problem with the sbic driver but I
> often  get  system  lookups,  especially under X.  Synchronous or
> asynchronous  mode  -  no difference.  A few minutes ago I played
> with  X.   I started xv, later xpaint, no problem.  Then I called
> "Refresh  Screen"  from  the fvwm menu - the system locked up and
> the hd-led switched on permanently.
> Is  there anybody with the same problem and is there any solution
> for it?

Hmm.. I do have a similar problem. I've stopped getting "random"
crashes/lockups on the console since switching to 951021, but if I
leave X running overnight I'm almost sure to wake up to a frozen

I don't _use_ X (my machine is 4mb) so it's never happened while I
was working on the machine. I have no idea what causes it--possibly
the swapping from the "daily" run. My swap is 40mb, but with X and
daily chugging away, I suppose it could fill up.

I'm also not running the newer X11R6--I don't have the link band-
width to get something so huge. When I get back to school in January,
I might be able to try that out and see how it works.

Soo, another (not too helpful) data point.


 ____ PRI | Frank R. Dana Jr.|Tau Epsilon Phi| | _ _
 \ _/__ D |----------------------------------------------------------| U U
  \X  / E |  I come from Queens, my birthday is National Coming Out  |  < 
    \/    |    Day... alright, already! I get the hint!! Jeez...     | \_/